Voice Services are partially impacted at the moment
Incident Report for Voicelytics Service Status
Resolved
Issue has been rectified at 3:33pm AEST (Problematic Route was removed)
Posted Jun 23, 2023 - 16:10 AEST
Update
It has been identified that core routing issues out of NSW since 22/jun/23 at 19:30 AEST. Level 2 Engineering is currently investigating the matter. (NOC-227726)
Posted Jun 23, 2023 - 11:55 AEST
Identified
Some customers may be experiencing 'connection loss' or a 'service unavailable' on some of the phones at their premise. We have identified the issue and currently working with upstream carriers to have the issue resolved as a matter of urgency.
Posted Jun 23, 2023 - 10:22 AEST