Inbound Service Issues
Incident Report for Voicelytics Service Status
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 20:14 AEST
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2018 - 20:13 AEST
Monitoring
Dear Customers,

Our Carrier has put in place a tempory fix to resolve the current issue. A detailed investigation will occur later today with a more permanent fix to be put in place scheduled after-hours tonight.

Thank you for your patience.
Posted Oct 02, 2018 - 13:38 AEST
Identified
Dear Customers,

Please be advised that due to current Inbound Issues identified by our Carrier, some may be experiencing issues where Inbound calls to your service is being disconnected or hearing an engaged tone. We are working with our Carrier closely to have this issue resolved as soon as possible.
Posted Oct 02, 2018 - 13:34 AEST