Intermittent Disruptions for Inbound Calls
Incident Report for Voicelytics Service Status
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 00:00 AEDT
Identified
Callers may hear an operator message "Network is Congested" when trying to call into fixed-line Voice Services. This is due to exponential uptake for Voice Services starting from Monday 16th March. Our Carrier is working with partner organizations to increase the capacity on the Call Networks.

19/3 We currently have no ETA for resolution at this point in time.
Posted Mar 17, 2020 - 11:36 AEDT