Internet: Certain Melbourne customers may be impacted
Incident Report for Voicelytics Service Status
Resolved
Issue has been resolved after remote reload was performed on the affected device.
Posted Mar 10, 2020 - 11:25 AEDT
Investigating
Our upstream carrier is experiencing data loss from Edge Devices Melbourne which are impacting multiple customers. They are working to slowly restore services. The root cause is still being investigated.
Posted Mar 10, 2020 - 08:30 AEDT